1. Home
  2. Docs
  3. Ionic Firebase Chat
  4. Prerequisites

Prerequisites

Before starting the setup. we requested you to have the proper development environment. Please use the following versions of tools to avoid confusions while setup

node -v
12.8.1

npm -v
6.11.3

ionic -v
5.4.4

cordova -v
9.0.0

java -version
1.8.0_201